Kvmhost147 Reboot
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Sep 06, 2017 - 12:10 BST
Identified
We are currently rebooting this server after a system crash.
We expect to have it working again soon, and apologise for any inconvenience caused.
Posted Sep 05, 2017 - 23:55 BST