Web218 abnormal server performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 21, 2017 - 10:04 BST
Investigating
We are currently seeing abnormal performance on this server, websites loading from web218 may experience 504 Time-out responses, we are aware of this issue and are investigating the causes. We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Apr 21, 2017 - 09:35 BST