web71, web72, web73, web74, web306, web307, web308, web309 - Website connectivity issues abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 09, 2018 - 13:49 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Nov 09, 2018 - 13:00 GMT
Investigating
We are currently seeing abnormal behaviour on these servers, and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 11 days ago. Nov 09, 2018 - 12:42 GMT