Web218 - MySQL .net connector connectivity issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 04, 2017 - 17:23 GMT
Investigating
We are currently experiencing issues with MySQL .net connector on this server. Our Windows System Administrators are aware of this issue and are currently investigating it.

Sites that don't use MySQL on this server are not effected and are currently up and running without any issues.

We apologies for the inconvenience caused by this and we will keep you updated as soon as we have more information.
Posted Nov 03, 2017 - 13:42 GMT