web135, web136, web137, web138 abnormal servers performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 11 days ago. Jan 08, 2019 - 13:56 GMT
Investigating
We are currently having adverse performance on these servers, and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 11 days ago. Jan 07, 2019 - 20:38 GMT
This incident affected: Webservers.