web202, web203, web204, web205, web206, web207, web208, web209, web210, web211, web212, web213, web214, web215, web216, web217, web218, web219, web220, web221, web222: MSSQL performance issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 11:01 GMT
Investigating
We are currently seeing abnormal behaviour with MSSQL sites, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Feb 14, 2020 - 10:45 GMT