E-Mail Delivery to BT and Yahoo
Incident Report for Heart Internet
Resolved
Posted May 29, 2018 - 13:14 BST
Update
The only communication we've had from the other parties is that the previous advice holds true and that good mail sent from our clean mail IP addresses from domain's with a correctly formatted spf record should result in the mail being received correctly by mailboxes they provide. Communication is slow but ongoing and we're pushing as hard as we can for a definite resolution of this issue.
Posted Jan 07, 2018 - 16:42 GMT
Update
We are still seeing some rejections and delayed messages to these mail providers and are continuing to work to resolve these problems. We apologise for the ongoing nature of this issue and for the inconvenience caused.
Posted Apr 13, 2017 - 14:20 BST
Identified
We are seeing that a number of rejections to BT and Yahoo are being caused by badly formed SPF records. If you are having issues sending to addresses with BT and Yahoo from our systems we recommend using the following SPF:-

v=spf1 exists:%{i}.mta.spf.extendcp.co.uk exists:%{i}.web.spf.extendcp.co.uk -all

If you need any assistance in updating this our support team will be happy to help.
Posted Feb 10, 2017 - 17:52 GMT
Investigating
We are seeing some failures as well as delays with Mail Delivery to BT and Yahoo addresses from messages sent from our network.

Our System Administrators are currently working on this and we will provide further updates here as we have them.

We apologise for the inconvenience caused as a result of this
Posted Jan 23, 2017 - 12:30 GMT