Network connectivity issues on Dedicated server
Incident Report for Heart Internet
Resolved
11:10 - This has now been resolved.
Posted 3 months ago. Jun 27, 2018 - 11:11 BST
Investigating
We are currently seeing abnormal behaviour on some dedicated servers and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 3 months ago. Jun 27, 2018 - 11:04 BST
This incident affected: Dedicated Servers.