Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 6 months ago. May 14, 2017 - 13:39 BST
Monitoring
We are seeing traffic into the data centre returning to normal levels. We are continuing to monitor this but sites and hosted services should now be accessible.
Posted 6 months ago. May 14, 2017 - 12:51 BST
Investigating
We are currently seeing Network Connectivity Issues into our Data Centre. Our System Administration and Networks Team are currently investigating and we will provide a further update shortly.

We apologise for any inconvenience caused.
Posted 6 months ago. May 14, 2017 - 12:44 BST