Network connectivity issues on Dedicated server
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 6 months ago. May 03, 2018 - 17:44 BST
Investigating
We are currently seeing abnormal behaviour on these server,s and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 6 months ago. May 03, 2018 - 17:16 BST
This incident affected: Dedicated Servers.