Abnormal Server Performance - web229, web230, web231, web232, web233, web234, web235, web236, web237
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 24, 2017 - 16:52 BST
Update
This is also effecting the speed and connections of the database server for these webservers : web105, web106, web107, web108
Posted Apr 24, 2017 - 16:11 BST
Identified
The cause has been identified as large amounts of traffic hitting the servers. We are currently In contact with our networks team to get this resolved. An ETA will be provided if/when available.
Posted Apr 24, 2017 - 16:01 BST
Investigating
We are currently experiencing abnormal performance on these web servers . This is causing slowness or failures when accessing websites served by these web servers.

Our admins are currently investigating the cause, further updates will be provided as we receive further information.
Posted Apr 24, 2017 - 15:48 BST