Connectivity Issues to wordpress.org
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 28, 2017 - 08:53 BST
Investigating
We are currently seeing poor connectivity to wordpress.org, and this is causing problems when attempting to perform automatic updates to WordPress installations.

Our networks team are aware of this and are working on a solution.

We apologise for any inconvenience caused.
Posted 4 months ago. Jul 12, 2017 - 11:22 BST