web125, web126, web127, web128 abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 12, 2019 - 20:45 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 12, 2019 - 18:57 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 12, 2019 - 18:57 GMT
Investigating
We are currently seeing abnormal behaviour on these servers, some sites are displaying a forbidden error which are causing them to become unavailable, we are investigating the causes.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 2 months ago. Mar 12, 2019 - 18:47 GMT