Connectivity Issues On Clusters 33/34/35
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 15, 2019 - 10:24 GMT
Investigating
We're investigating reports of poor connectivity to websites on clusters 33/34/35 (web140 - web153).

We'll provide updates as soon as possible.
Posted about 1 month ago. Feb 15, 2019 - 09:52 GMT
This incident affected: Webservers.