Connectivity issues
Incident Report for Heart Internet
Resolved
This has now been resolved
Posted 4 months ago. Jun 07, 2018 - 11:40 BST
Identified
We have identified the cause of the problems affecting site connectivity. We've implemented steps to ensure normal service can resume, and will continue to monitor the situation.
Posted 4 months ago. Jun 07, 2018 - 10:52 BST
Investigating
We're currently investigating reports of connectivity issues on our shared hosting platform. We hope to have things resolved as soon as possible. We apologise for any inconvenience this may cause .
Posted 4 months ago. Jun 07, 2018 - 10:32 BST