Connectivity issues with kvmhost286
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 05, 2018 - 01:35 BST
Identified
We are aware of issues regarding the VPSs on this KVM host server. We are working towards a resolution and we apologise for the inconvenience caused.
Posted 12 days ago. Oct 04, 2018 - 16:43 BST
This incident affected: VPS & Hybrid Servers.