Shared Hosting Platform Connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jun 24, 2017 - 10:55 BST
Update
Normal service has returned for most servers now, we are still seeing some problems with web178 which is being investigated.
Posted Jun 24, 2017 - 10:03 BST
Update
We are seeing database connection issues to sites on web16, web17, web18, web19. This issue is being worked on and a further update will be provided here shortly.
Posted Jun 23, 2017 - 17:13 BST
Update
In addition to the above, we are also seeing some connectivity issues to Web18, Web19, Web28, Web29 and Web241 which we are working on correcting.
Posted Jun 23, 2017 - 16:55 BST
Identified
We have identified that this issue is affecting sites hosted on web165, web166, web167, web168, web170, web171, web172, web173, web175, web176, web177, web178, web180, web181, web182, web183, web224, web225, web226, web227, web229, web230, web231, web232 and web233.

We are continuing to work on this problem and should have a resolution shortly.
Posted Jun 23, 2017 - 16:41 BST
Investigating
We are currently seeing some intermittent issues with connectivity to our Shared Hosting Platform.

Our System Administrators are working on this issue and we expect to have full service restored shortly.

We thank you for your patience and understanding.
Posted Jun 23, 2017 - 16:38 BST
This incident affected: Webservers.