Premium Hosting Performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jan 10, 2017 - 18:47 GMT
Update
We are continuing to monitor the Premium Hosting Platform and are seeing expected performance on most sites currently.
Posted Jan 10, 2017 - 17:38 GMT
Monitoring
Update: 16:25: We are seeing an improvement on Premium Hosting performance and are continuing to monitor the situation.
Posted Jan 10, 2017 - 16:24 GMT
Investigating
We are currently seeing performance issues with some sites hosted on our Premium Hosting Platform. Our System Administrators are currently looking into this and we will provide further information here shortly.

We apologise for the inconvenience caused as a result of this.
Posted Jan 10, 2017 - 14:33 GMT