Windows Shared Hosting Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 09:03 GMT
Investigating
We are investigating reports of problems connecting to sites on our Windows shared hosting platform.

We'll provide updates shortly.
Posted 2 months ago. Mar 13, 2019 - 08:59 GMT
This incident affected: Webservers.