Cluster 43 (web239, web240, web241, web242) High Load
Incident Report for Heart Internet
Resolved
This has now been resolved.
Posted Dec 05, 2018 - 15:25 GMT
Investigating
We are seeing increased load on cluster 43 (web239, web240, web241, web242) which may be affecting the performance of sites on these web servers. Our teams are working to resolve this as soon as possible.
Posted Dec 05, 2018 - 10:33 GMT
This incident affected: Webservers.