Abnormal Database Performance , web105, web106, web107, web108 and web125, web126, web127, web128
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 24, 2017 - 16:53 BST
Investigating
We are currently experiencing database connection issues on these web servers . This is causing slowness or failures when accessing websites served by a database and you will be presented by the error "Error establishing a database connection"

Our System Admins are currently investigating the cause, further updates will be provided as we receive further information.
Posted Apr 24, 2017 - 16:11 BST