web62, web63, web64, web65, web71, web72, web73, web74, web193, web194, web195, web196 abnormal server performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 23, 2017 - 17:50 GMT
Update
This is still being investigated and worked on as a priority by our system administrator team, we will hopefully have another update later this morning on this issue.
Posted Feb 23, 2017 - 07:16 GMT
Update
Some users may notice poor performance at peak times when working with Database driven websites. Our System Administration Team is aware of this and we are continuing to work on performance improvements.
Posted Feb 22, 2017 - 17:48 GMT
Identified
Our System Administration Team is continuing to work on improving performance on these servers. While this work is ongoing there may be some periods of slowness accessing some sites.

We apologise for the inconvenience caused as a result of this.
Posted Feb 21, 2017 - 12:59 GMT
Investigating
We are currently having adverse performance on these servers.

Upon investigating the causes we've taken the decision to migrate a number of the packages on these clusters over to a new database server.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Feb 20, 2017 - 09:40 GMT
This incident affected: Webservers.