Mail52, Mail49 abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 03, 2019 - 23:50 BST
Monitoring
Mail52 and Mail49 issues look to have been resolved and we are monitoring this further to ensure it remains stable.
Posted 13 days ago. Oct 03, 2019 - 23:15 BST
Update
Mail52 issues have been resolved and we are monitoring this further to ensure it remains stable, we are still working on Mail49.
Posted 13 days ago. Oct 03, 2019 - 23:03 BST
Update
Mail49 is suffering with similar issues now, we are still investigating and apologise for any inconvience caused.
Posted 13 days ago. Oct 03, 2019 - 22:08 BST
Investigating
We are currently seeing abnormal behaviour on mail52, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted 13 days ago. Oct 03, 2019 - 21:16 BST