Kvmhost237 - Hardware Fault
Incident Report for Heart Internet
Resolved
This has now been resolved, all machines are now back online and running.
Posted 2 months ago. Aug 04, 2018 - 10:40 BST
Identified
We are currently aware of a problem affecting this hybrid kvmhost, devices on this host are currently offline whilst we investigate further. We hope to have this resolved as soon as possible.
Posted 2 months ago. Aug 04, 2018 - 09:40 BST