Abnormal mail servers behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 15:09 GMT
Monitoring
Our senior teams have identified the issue, which had re-occurred and have resolved it. We will continue to monitor for any further issues, but mail services have been working as expected since our last update.
Posted Nov 05, 2019 - 14:17 GMT
Identified
We are currently seeing a repeat of further abnormal behaviour on our mail servers we are continuing to work on the issue.
Posted Nov 05, 2019 - 12:03 GMT
Monitoring
Our senior teams have located the issue and have resolved it. We are continuing to monitor for any further issues, but mail services should return to normal now.
Posted Nov 05, 2019 - 11:27 GMT
Investigating
We are currently seeing abnormal behaviour on our mail servers we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Nov 05, 2019 - 11:17 GMT
This incident affected: Mailservers.