web145, web146, web147, web148 - abnormal server performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 05, 2017 - 10:12 GMT
Investigating
We are currently having adverse performance on these servers, and our System Administrators are investigating the causes.

We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted about 1 year ago. Dec 05, 2017 - 09:44 GMT
This incident affected: Webservers.