Dedicated Servers - Network Performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 12, 2017 - 13:19 BST
Monitoring
We believe the networking issues should be resolved now, but before we mark this status as resolved we will check a few more things. If you do have a problem please contact support.
Posted 4 months ago. Jul 12, 2017 - 07:07 BST
Investigating
We are currently investigating some dedicated servers receiving degraded network performance, where either there is high packet loss or it appears the server is unreachable. This has been raised with our senior network engineers, and further updates will be posted here as soon as we have them. Apologies for any inconvenience caused.
Posted 4 months ago. Jul 12, 2017 - 02:46 BST
This incident affected: Dedicated Servers.