SiteDesigner connectivity issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 12, 2019 - 10:43 BST
Identified
We are continuing to work on the issue with Sitedesigner services.
Posted 2 months ago. Aug 08, 2019 - 20:16 BST
Update
We are continuing to investigate this issue and work on a resolution, we apologise for any inconvenience caused.
Posted 2 months ago. Aug 08, 2019 - 13:22 BST
Investigating
We are currently aware that customers using the Sitedesigner service are having problems accessing their sites and we are investigating the cause.

We apologise for any inconvenience caused.
Posted 2 months ago. Aug 07, 2019 - 14:23 BST