Windows Shared Hosting Abnormal Server Behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2019 - 20:45 BST
Investigating
Our Windows Shared hosting is currently suffering from Abnormal behaviour. We are aware and are investigating these issues and hope to have this resolved soon.
Posted 3 months ago. May 23, 2019 - 20:08 BST
This incident affected: Webservers.