Issues After Schedule Maintenance
Incident Report for Heart Internet
Resolved
The work has now fully completed and all issues resolved. Thank you for your patience again.
Posted 6 months ago. Feb 21, 2019 - 01:59 GMT
Investigating
We have discovered some further work to do after the scheduled maintenance on the network switches. This may be affecting a number of web servers, mail servers and kvmhosts for VPS/Hybrid Servers. We expect this to complete very soon though, and apologise for any inconvenience caused.
Posted 6 months ago. Feb 21, 2019 - 00:27 GMT
This incident affected: Webservers, Mailservers, and VPS & Hybrid Servers.