web67, web68, web69, web70 - Reoccurring Connectivity Issues
Incident Report for Heart Internet
Resolved
This should now be resolved.
Posted Jul 23, 2017 - 21:09 BST
Monitoring
We believe this is resolved however we are going to continue to monitor this for a couple of hours to be sure.
Posted Jul 23, 2017 - 19:35 BST
Investigating
We are currently seeing reoccurring abnormal behaviour on this server, and are investigating the causes.

Customers on these servers may experience temporary connectivity issues and with sites offline or not responding, we are aware of this and we hope to have it back to normal operation soon, we apologise for any inconvenience caused.
Posted Jul 23, 2017 - 18:49 BST