Control Panels & Heart Internet Website
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 11, 2018 - 21:53 BST
Monitoring
Regular functionality has been restored now and we will continue to monitor the issue.
Posted 8 months ago. Apr 11, 2018 - 09:43 BST
Investigating
We're aware of issues logging into heartinternet.uk recurring.. We're working on it. Thanks for your patience.
Posted 8 months ago. Apr 11, 2018 - 09:28 BST
Monitoring
This is now working again, but we're still looking into the root cause of this so we will keep this status page incident open for now until we are sure and continue to monitor closely. Once again, apologies for the inconvenience caused.
Posted 8 months ago. Apr 11, 2018 - 04:55 BST
Investigating
We are seeing unfortunately that this issue has occurred once again, and are working with our senior network engineers to resolve. We will update here again as soon as possible.
Posted 8 months ago. Apr 11, 2018 - 04:13 BST
Monitoring
We believe that all the issues were resolved an hour ago around 2:25am. We have been monitoring for the last hour and all seems to be working fine. We will monitor for a little longer until marking this as resolved. Apologies for any inconvenience caused.
Posted 8 months ago. Apr 11, 2018 - 03:41 BST
Investigating
We are currently investigating issues regarding the Heart Internet control panel and main website, which may be inaccessible to some customers. This is being investigated by our senior engineers as a top priority.
Posted 8 months ago. Apr 11, 2018 - 00:17 BST
This incident affected: Control Panels.