Windows shared hosting connecivity issues
Incident Report for Heart Internet
Resolved
This has been resolved now, sites should be online and fully working.
Posted about 1 year ago. Nov 29, 2017 - 10:39 GMT
Identified
We have an identified an issue with a load balancer, we have switched this to a secondary load balancer and sites should be now online and connectivity resumed, we are continuing to investigate this and we apologise for any inconvenience caused.
Posted about 1 year ago. Nov 29, 2017 - 10:20 GMT
Investigating
We are currently experiencing connectivity issues with our Windows hosting, sites will be offline and have issues connecting, our System Administrators are aware of this.
Posted about 1 year ago. Nov 29, 2017 - 09:55 GMT