kvmhost232 Abnormal server performance
Incident Report for Heart Internet
Resolved
This incident has now been resolved.
Posted about 1 month ago. Oct 20, 2018 - 07:38 BST
Investigating
We are currently having adverse performance on this server, and are investigating the causes. During this time access to hosted VPSs may be limited.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted about 1 month ago. Oct 20, 2018 - 07:19 BST