Emergency reboot of KVMHost286
Incident Report for Heart Internet
Resolved
The server is now back online.
Posted 4 months ago. Jun 11, 2018 - 21:05 BST
Investigating
Due to unforeseen issues on this KVM host, we had to reboot the server which involves any running VPSs to go offline for a short amount of time.

This will be updated once the host is back online.
Posted 4 months ago. Jun 11, 2018 - 20:40 BST