Abnormal Server Performance
Incident Report for Heart Internet
Resolved
This incident has now been resolved and normal performance has returned on these servers.
Posted 16 days ago. Nov 28, 2018 - 19:34 GMT
Identified
We are currently seeing adverse performance on the following servers:

web32 web33 web34 web35 web37
web43 web44 web45 web46

We are investigating the causes and expect to have them back to normal operation soon. Please accept our apologies for the inconvenience caused.
Posted 16 days ago. Nov 28, 2018 - 14:50 GMT