MySQL Database Connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jul 19, 2017 - 14:08 BST
Identified
We are currently seeing abnormal behaviour on the following servers,
web57 web58
web59 web60
web67 web68
web69 web70
web189 web190
web191 web192
web298 web299
web300 web301

We are investigating the cause of this and expect to have it back to normal operation shortly.
Posted Jul 19, 2017 - 09:21 BST