VPS kvmhosts - Connectivity issues
Incident Report for Heart Internet
Resolved
This incident has now been resolved.
Posted 3 months ago. Apr 14, 2018 - 08:03 BST
Investigating
We are seeing connectivity issues for customers with a VPS on the following kvmhosts - kvmhost230, kvmhost231

This is currently being investigated by our system administration team and we will provide more updates as soon as possible.
Posted 3 months ago. Apr 14, 2018 - 07:30 BST
This incident affected: VPS & Hybrid Servers.