Logins via Twitter/Facebook
Incident Report for Heart Internet
Resolved
This incident has been resolved. If anyone is unable to log in to their accounts via the Facebook or Twitter buttons, please contact our support team.
Posted 6 days ago. Nov 15, 2018 - 08:14 GMT
Identified
Users who authenticate via Twitter or Facebook may be experiencing problems logging into their Heart Internet accounts. Our teams have been notified and are looking into this.

If you normally log in using Twitter or Facebook, please call our Account Support team, who will be able to provide you with access to your account.
Posted 4 months ago. Jul 12, 2018 - 16:12 BST
This incident affected: Control Panels.