Intermittent connectivity issues on Windows shared hosting
Incident Report for Heart Internet
Resolved
We have seen no further issues with connectivity to our Windows platform. This is now resolved.
Posted 13 days ago. Nov 28, 2017 - 17:58 GMT
Monitoring
Our System Administrators have fixed this issue now and sites should be working as normal. We will keep monitoring this issue to ensure that all sites are up and running.
Posted 17 days ago. Nov 24, 2017 - 21:06 GMT
Investigating
We are currently investigating connection issues on the Windows platform, customers may see "Unable to connect" errors on their browser as a result from time to time. Further updates will be provided as soon as we can.
Posted 18 days ago. Nov 23, 2017 - 15:48 GMT