Shared Hosting Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 21, 2019 - 03:40 GMT
Investigating
We're aware of an issue with connectivity to some of the shared web hosting servers listed below. We're working on it. Thanks for your patience.

Affected webservers ->

web115
web116
web117
web118
web120
web121
web122
web123
web125
web126
web127
web128
web130
web131
web132
web133
web135
web136
web137
web138
Posted 6 months ago. Feb 21, 2019 - 02:50 GMT
This incident affected: Webservers.