VPS/Hybrid/SSD VPS kvmhosts - Connectivity Issues
Incident Report for Heart Internet
Resolved
The networking issue has now been resolved, apologies for any inconvenience caused.
Posted 15 days ago. Apr 11, 2018 - 03:41 BST
Investigating
We are seeing network connectivity issues for customers with a VPS, SSD VPS or Hybrid Server on the following kvmhosts - kvmhost273, kvmhost274, kvmhost275, kvmhost276, kvmhost277, kvmhost338, kvmhost339, kvmhost342, kvmhost343, kvmhost344, kvmhost345, ssd334, ssd335, ssd336, ssd337

Our senior engineers are investigating as a top priority.
Posted 15 days ago. Apr 11, 2018 - 03:24 BST
This incident affected: VPS & Hybrid Servers.