kvmhost264 Connectivity Problems
Incident Report for Heart Internet
Resolved
This incident has now been resolved.
Posted 3 months ago. Sep 22, 2018 - 08:19 BST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 22, 2018 - 07:43 BST
Investigating
Some customers with virtual servers on kvmhost264 may be experiencing connectivity issues.
This is currently being investigated by our system administrators and we will provide further updates as soon as possible.
Posted 3 months ago. Sep 22, 2018 - 07:33 BST
This incident affected: VPS & Hybrid Servers.