Web137, Web138, Web140, Web141, Web152 - abnormal servers performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 15, 2017 - 18:33 BST
Investigating
We are currently having adverse performance on these web servers, and are investigating the causes. We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted Apr 15, 2017 - 14:35 BST