WEB218 Connectivity issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 29 days ago. May 21, 2018 - 09:57 BST
Investigating
We are currently seeing abnormal behaviour on this server, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 29 days ago. May 21, 2018 - 09:48 BST
This incident affected: Webservers.